Death Squad

Old Gamers, New Games
 
HomePortalFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 NEW MIC WOO

View previous topic View next topic Go down 
AuthorMessage
Christmas
DS Member
avatar

Number of posts : 12
Registration date : 2009-03-23
Age : 27
Location : Hertfordshire

PostSubject: NEW MIC WOO   Fri 24 Apr 2009, 17:26

If you can read you'll see i have bought myself a new headset which is the shizzle.

However, and this is a big however, i keep getting this annoying intermittent but constant (yes i know thats a contradiction) buzzing noise. I've read something saying it might be a ground loop that causes it but i have a couple of questions:

Why has it occured only recently?

and most importantly:
How the hell do i make it stop?

Any computer techs (or not) wanna throw in suggestions as it seems such a shame to have an awesome headset and be unable to use it!!

*edit* the mic does work but the buzzing does tend to drown it out a little. I can hear myself whistling on audacity but it is very very quiet, even with mic boost */edit*
Back to top Go down
View user profile
HollowPoint \DD/

avatar

Number of posts : 222
Registration date : 2009-02-14
Age : 31
Location : Pennsylvania, USA

PostSubject: Re: NEW MIC WOO   Fri 24 Apr 2009, 17:33

Its ok Christmas, I get the Buzzing as well, Are you using a USB connection? If so just unplug and and plug it back in, (Sometimes it works) As I have a usb hub Im not exactley sure whats going on......
Back to top Go down
View user profile
Christmas
DS Member
avatar

Number of posts : 12
Registration date : 2009-03-23
Age : 27
Location : Hertfordshire

PostSubject: Re: NEW MIC WOO   Fri 24 Apr 2009, 18:13

nah its a 3.5mm jack connection but theyre new and definately plugged all the way in. I havent had the chance to test them on a new system but as theyre new im pretty sure it isnt the mic.

I use onboard sound, however this problem is new and i have used my m/b sound card before with absolutly no problems.
Back to top Go down
View user profile
Monster~DS~

avatar

Number of posts : 499
Registration date : 2009-01-17
Age : 52
Location : Your Backyard

PostSubject: Re: NEW MIC WOO   Fri 24 Apr 2009, 18:42

Yeah that's what it sounds like a Ground Problem.

It can also be caused by what is called Earth Loop Currents.

How many Pieces do you have Hooked up to the power strip you might need to Separate some of it and pull it away from your wall some if the Main power line running through your home are running vertical and not horizontal and your power strip is close to the wall then you can get a Loop from that.

You can also try playing with the in line Volume and try turning it down that could be a Possibility of it being turned up to high as your catching the loop and you didn't have this Problem before but you have a better pair that are more sensitive to the sounds so try playing with the configuration a little bit and see if that will help.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: NEW MIC WOO   

Back to top Go down
 
NEW MIC WOO
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Death Squad :: Community Section :: Tech Help Forum-
Jump to: